Другие языки программирования и технологии

Помогите! Информатика. Вводится пять чисел. Написать программу, которая вычисляет сумму всех четных из них.

Помогите! Информатика. Вводится пять чисел. Написать программу, которая вычисляет сумму всех четных из них.
цикл на 5 итераций:
если (число чётное), то: сум = сум + число

upd:

var i,n,sum:integer;
BEGIN
for i := 1 to 5 do
begin
readln(n);
if (n mod 2 = 0) then sum := sum + n;
end;
writeln('result: ', sum);
END.
вн
владимир нестеров
13 080
Лучший ответ
Игорь Смоленков Можно по конкретней?
5 72 21 17 16
88
====================
75 46 63 37 87
46
====================
91 60 77 1 73
60
====================
57 5 77 88 70
158
====================
79 43 43 59 85

====================
67 11 67 52 85
52
====================
99 37 66 93 40
106
====================
53 57 28 36 48
112
====================
94 82 7 54 64
294
====================
24 92 90 14 36
256
====================
75 9 81 83 85

====================
99 8 39 43 30
38
====================
21 43 20 56 69
76
====================
79 90 38 72 76
276
====================
57 40 77 55 26
66
====================
31 40 81 26 79
66
====================
32 4 81 65 88
124
====================
40 47 66 12 11
118
====================
38 78 40 52 94
302
====================
26 95 20 18 91
64
====================
16 23 33 7 91
16
====================
52 2 54 11 49
108
====================
35 21 36 22 39
58
====================
67 75 94 74 16
184
====================
32 52 40 32 9
156
====================
22 8 13 24 60
114
====================
38 33 68 44 42
192
====================
93 47 57 76 70
146
====================
27 10 66 76 26
178
====================
44 3 76 26 12
158
====================
42 34 52 58 25
186
====================
51 20 16 90 76
202
====================
58 50 73 0 49
108
====================
2 79 18 7 71
20
====================
86 86 66 33 77
238
====================

Похожие вопросы