ваша версия не соответствует версии серверапомогите плиз не знаю что делать. cs 1 . 6

скачай патч, но лучше всего скачай кс с уже загруженным патчем. вроде 43 норм)