After Affects: This project must be converted from version 10.0 (Macintosh 64)

При открытии проекта After Affects выдает ошибку "this project must be converted from version 10.0 (Macintosh 64) and will open as an untitled project. The original file will be unchanged". У меня семерка. Очень важный проект повис, помогите пожалуйста советом!

Похоже, что будут серьезные проблемы - файл сделан не только на другом виде комптютеров, но и другой разрядности.
Лучше сделайте сами, чем пользоваться чужим проектом, не подходящим вам по техническим характеристикам.