1)Напиши программу, которая напечатает таблицу умножения на число, вводимое пользователем в столбик, используя цикл for
напишите программу, которая печатает все нечетные числа на интервале (25,50) используя цикл for
	
	
	Домашние задания: Информатика
	
		
		
								
				
			
	
		
			8 класс напишите две программы, используя цикл for
Программу, значит, написать... - Это можно. Только вот на каком языке программирования это нужно сделать? - Нет, программе-то, конечно, без разницы, на каком языке программирования (а их (языков программирования) существует порядка 40) она написана, а вот учитель/преподаватель может спросить, с чего это программа была написана на этом языке программирования, а не на том, который он(а) преподает. 
 
Вот, например, на Pascal:
				
							Вот, например, на Pascal:
 Program P1; 
uses crt; 
var i: byte; 
    n: real; 
begin 
clrscr; 
writeln ('Введите с клавиатуры число, на которое будет выполнено умножение, после чего нажмите клавишу Enter. Если вводите дробное значение, то целую часть от дробной отделяйте точкой, а не запятой.'); 
write ('Введите число, на которое будет выполнено умножение: '); 
readln (n); 
for i:=0 to 10 do writeln (i, '*', n, ' = ', i*n :0:2); 
write ('Программа завершена. Для выхода нажмите клавишу Enter.'); 
readkey; 
end. Вот на Python: print ("Введите с клавиатуры число, на которое будет выполнено умножение, после чего нажмите клавишу Enter. Если вводите дробное значение, то целую часть от дробной отделяйте точкой, а не запятой.") 
n=float (input ("Введите число, на которое будет выполнено умножение: ")) 
for i in range (11): 
    print (i, "*", n, "=", i*n) Вот на C++: #include  
using namespace std; 
int main() 
{ 
    setlocale (LC_ALL, "RUS"); 
    unsigned short i; 
    double n; 
    coutПохожие вопросы
- Используя цикл for: Найти сумму первых 10 натуральных чисел кратных 3.
- Напишите программу которая с помощью цикла For-NEXT выводит на экран рисунок «Крылья»
- Прочитайте фрагменты программ, определите чему равно значение «c». Информатика. 8 класс. Как решать?
- Срочно. Информатика 10 класс, написать программу
- Информатика 8 класс программа кумир
- Помогите с информатикой, цикл for
- Напишите, пожалуйста программу на языке раскаль Pascal ABC
- Написать диалоговую программу, которая спрашивает у вас: «Какая сегодня дата?»
- Написать диалоговую программу, которая спрашивает у вас: «Какой твой любимый предмет, какую оценку ты по нему имеешь?».
- Помогите с задачами по информатике, пожалуйста! 8 класс
 
			