При попытке установить HMM 3 - ошибка! ЧТо мне делать? Стоит Винда 7

Он же пишет установить СП4

А почитать не пробывали?