Помогите! Проблема-внезапно уровень звука упал на примерно 50%,далее подробно+

Система Вин7х64.Аппарат Леново G470/параметры: ЦП i-5-2410М (2.3-2.9МГц) ОЗУ-6ГБ, HDD-320Гб. Видео (слабое) Radeon-6370M.проблема-звук упал в уровне (где то апаратно-все настройки в поряде, прпошу, не пишите глупости вроде "проверь настройки через панель Упавления"-не так я глуп чтоб не проверить это в 1 очередь. Звук у меня настроен тоже не стандартно-использую выход через ASIO ALL RUS(cупер плагин-повышает качество звука автоматом, но в обход звуковой карты, тем самым блокируя все звуки системы. Это выгодно для плееров, он не лезет "куда не надо"-т. е. он не мешает ни чему, но в разы улучшит звук) Так же у меня стоит плагин ИЗОТОП ОЗОН 5(Advaced)-его цена сегодня 550баксов. (кому интересно дам ссылку на халяву-ломаная). Всё работало прекрасно до сеогодня (более года). А тут какой то сбой-причину не нашёл сам прошу совета. Вирей нет (ан вир платный и достойный) Суть вопроса-как и что могло изменить систему (либо её настройки) Чтоб звук "упал"Все мнения интересны. А вот пара скринов (что есть в системе)

если разбираешься в электронике то проверь цепь начинающуюся от звуковой карты до колонок, в общем всё что отвечает у тебя в компе за звук. а проверь вот что: не вздулись ли конденсаторы (если они есть) они могут "садить" напряжение, а следовательно и уровень звука. еще проверь все разъёмы на окисление, если не увидишь то поцарапай их немного ножиком, так ты сотрешь возможную невидимую плёнку коррозии. больше не знаю что посоветовать=)