Пойдут ли Xtreme волны на прошивку LT+3.0? (Xbox360)

Про волны можешь забыть это уже не актуально. Проблемы могут быть с играми под прошивку LT+2.0 с шестью так называемыми проблемными играми:
Call of Duty : Black ops
Call of Duty : Modern Warfare 2
HALO REACH
Fable III
Assassin Creed : Brother Hood
Need for Speed : Hot Pursuit

просто ищите их версии под LT+3.0