Не могу установить Liveusb.

Пакеты, имеющие неудовлетворённые зависимости:
liveusb: Зависит: python2.5-gtk2 но он не может быть установлен
E: Сломанные пакеты

либо полность закачай по новой Liveusb.. либо только python2.5-gtk2 и установи с заменой старого.
то есть в самом Liveusb замени файл python2.5-gtk2