a как прошить на 1.0.2 с 1.0.4? Пишет невозможно использовать найденное по

0.2 с 1.0.4 Пишет невозможно использовать найденное по

Не совсем ясно, что собираетесь прошивать, и тем не менее - с 0.4 на 0.2 это не обнавление . а как раз- совсем наоборот- откат на предыдущую версию прошивки! И устройство правильно пишет, что нет нового ПО -ждите следующей версии или ( если уж так надо ) ищите софт для отката на более раннюю версию прошивки.