1. Ракета запускается с Земли со скоростью V(км/сек) в направлении движения Земли по орбите вокруг Солнца. Составьте программу, определяющую результат запуска ракеты в зависимости от скорости V. Известно, что при V<7,8 ракета упадет на Землю; при 7,8<V<11,2 ракета станет спутником Земли; при 11,2<V<16,4 ракета станет спутником Солнца; при V>16,4 ракета покинет солнечную систему.
2. Написать программу, которая находит решения линейного уравнения ax=b.
3. Определить вид треугольника по сторонам (равносторонний, равнобедренный, разносторонний). Проверить неравенства треугольника.
4. Определить вид треугольника по углам (остроугольный, тупоугольный, прямоугольный).
5. Составить программу для вычисления числа дней в месяце по номеру введённого месяца.
	
	
	Домашние задания: Информатика
	
		
		
								
				
								
				
																				
							
								
				
								
				
																				
							
								
				
																				
							
								
				
																				
							
								
				
								
				
								
				
			
	
		
			Задачки по информатике, 7 класс. Python.
п. 5 без года не решить
Недостаток в задании в пользу отвечающего. Берём текущий год
import time
import calendar
print calendar.monthrange(int(time.strftime("%Y")),2)[1]
				
							Недостаток в задании в пользу отвечающего. Берём текущий год
import time
import calendar
print calendar.monthrange(int(time.strftime("%Y")),2)[1]
**ОФФТОП* 
Мляяя а мы в 7 классе только в повер поинте работали. Хотя я тогда уже Яву, питон, хтмл знал почти наизусть (
				
									Мляяя а мы в 7 классе только в повер поинте работали. Хотя я тогда уже Яву, питон, хтмл знал почти наизусть (
								
									Мария Зиновьева								
								Учитель заработал на прижизненный бюст на родине							
											я винду сам умею переустанавливать через флешку а задачи в гдз найди и все
				
							ну 3 легкая
a=int(input("Введите первую сторону "))
b=int(input("Введите вторую сторону "))
c=int(input("Введите третью сторону "))
if a==b==c:
print("Равносторонний ")
elif a==b:
print("Равнобедренный ")
if a+b<c:
print("Не существует")
elif a==c:
print("Равнобедренный ")
if a+c<b:
print("Не сущесвует ")
elif b==c:
print("Равнобедренный ")
if b+c<a:
print("Не существует ")
elif a!=b!=c:
print("Разносторонний ")
Коряво херово, соре

				
									a=int(input("Введите первую сторону "))
b=int(input("Введите вторую сторону "))
c=int(input("Введите третью сторону "))
if a==b==c:
print("Равносторонний ")
elif a==b:
print("Равнобедренный ")
if a+b<c:
print("Не существует")
elif a==c:
print("Равнобедренный ")
if a+c<b:
print("Не сущесвует ")
elif b==c:
print("Равнобедренный ")
if b+c<a:
print("Не существует ")
elif a!=b!=c:
print("Разносторонний ")
Коряво херово, соре

								
									Кристина Четверткова								
								и тут не проверки, он не будет проверять сущесвует ли такой треугольник							
																				
								
									Кристина Четверткова								
								если нужна проверка на существует напиши, я допишу							
																				
								
									Кристина Четверткова								
								тут пробелы удаляет							
											эхх, а мы в 9 будем винду учиться переустанавливать...
				
									
								
									Муаммар Аль Каддафи								
								Это уже знаем: 3 А в питоне не шарю, и срочно надо.							
											3 задача: #include 
using namespace std;
int main() {
int a, b, c;
cin >> a >> b >> c;
if (a == b && a == c && b == c) {
cout << "Равносторонний" << endl;
}
else if (a == b || a == c || b == c) {
cout << "Равнобедренный" << endl;
}
else {
cout << "Разносторонний" << endl;
}
}
				
									using namespace std;
int main() {
int a, b, c;
cin >> a >> b >> c;
if (a == b && a == c && b == c) {
cout << "Равносторонний" << endl;
}
else if (a == b || a == c || b == c) {
cout << "Равнобедренный" << endl;
}
else {
cout << "Разносторонний" << endl;
}
}
								
									Vladimir Zacharov								
								сори только это смог							
																				
								
									Vladimir Zacharov								
								надеюсь правильно							
																				
								
									Людмила Мукомела								
								чувак, тут питон нужен, а не плюсы :D							
											ну 3 легкая
a=int(input("Введите первую сторону "))
b=int(input("Введите вторую сторону "))
c=int(input("Введите третью сторону "))
if a==b==c:
print("Равносторонний ")
elif a==b:
print("Равнобедренный ")
if a+b<c:
print("Не существует")
elif a==c:
print("Равнобедренный ")
if a+c<b:
print("Не сущесвует ")
elif b==c:
print("Равнобедренный ")
if b+c<a:
print("Не существует ")
elif a!=b!=c:
print("Разносторонний ")
				
							a=int(input("Введите первую сторону "))
b=int(input("Введите вторую сторону "))
c=int(input("Введите третью сторону "))
if a==b==c:
print("Равносторонний ")
elif a==b:
print("Равнобедренный ")
if a+b<c:
print("Не существует")
elif a==c:
print("Равнобедренный ")
if a+c<b:
print("Не сущесвует ")
elif b==c:
print("Равнобедренный ")
if b+c<a:
print("Не существует ")
elif a!=b!=c:
print("Разносторонний ")
Я бы помог, но увы знаю только c++ ,PhP, Js, html, с1, с# ,а вот в python я не шарю, хотя он лёгкий
				
							Лол
				
							Похожие вопросы
- Решите информатика 7 класс
- помогите ответить на вопросы, информатика 7 класс
- Помогите с информатикой 7 класс.
- Помогите пожалуйста Информатика 7 класс
- Информатика 7 класс ответ писать с обьяснением
- Информатика 7 класс, срочно
- Информатика 7 класс
- Информатика 7 класс помогите
- Pascal, Информатика 7 класс
- Информатика 9 класс
 
			 
						 
						 
						 
						 
						 
						