 помогите написать программу по данной формуле
помогите написать программу по данной формуле D=Sin2x-Cos2x+Tgx-Ctg4x/√sin²2x+Cos²x-tg3x*Ctg²x
могу 10 руб на киви дропнуть
 помогите написать программу по данной формуле
помогите написать программу по данной формуле  Program P1; 
uses crt; 
var x: real; 
begin 
clrscr; 
writeln ('При вводе дробных значений целую часть от дробной отделяйте точкой, а не запятой.'); 
write ('Введите с клавиатуры значение переменной x (только число), после чего нажмите клавишу Enter: x='); 
readln (x); 
if (sin (x)=0) or (cos (x)=0) or (sqr (sin (2*x)+sqr (cos (x)))