
Домашние задания: Информатика
Помогите с инфой. Паскаль

1) Переменная - именованная или же адресуемая иным способом область в памяти ЭВМ (физическая или виртуальная), которая доступна для чтения и изменения в ходе работы программы. Более простым языком - Переменная - это поименованная область памяти, в которую мы можем сохранить данные, осуществлять доступ к этим данным или изменять их. Еще более просто - переменная в программировании является основной единицей хранения информации.
2) Потому что это приведет к ошибке.
3) real, double, single, extended
4) Символьная содержит лишь 1 символ, а строковая - несколько.
5) Переменная должна начинаться с латиницы (буквы английского алфавита), должна обладать уникальным именем (т.е. имена переменных не должны повторяться), не содержать пробелов и зарезервированных слов (таких. как, например, var, begin, end, else и т.д.)
6) Зависит от типов переменных в выражении и от самого выражения. Например, при делении будет вещественный тип, при выводе на экран текста и значения переменной - строковый и целый либо строковый и вещественный.
7) Через двоеточие, например, :0:2, где 1-ое число после двоеточия - отступ, а 2-ое - количество знаков после запятой. Например writeln (x :0:2).
8) В радианах
9) Если чисто отбрасывание - то trunc (x) если же округление до целого числа (тут может быть в меньшую сторону и в большую, как и в математике по тем же правилам), то round (x)
10) random (n).
2) Потому что это приведет к ошибке.
3) real, double, single, extended
4) Символьная содержит лишь 1 символ, а строковая - несколько.
5) Переменная должна начинаться с латиницы (буквы английского алфавита), должна обладать уникальным именем (т.е. имена переменных не должны повторяться), не содержать пробелов и зарезервированных слов (таких. как, например, var, begin, end, else и т.д.)
6) Зависит от типов переменных в выражении и от самого выражения. Например, при делении будет вещественный тип, при выводе на экран текста и значения переменной - строковый и целый либо строковый и вещественный.
7) Через двоеточие, например, :0:2, где 1-ое число после двоеточия - отступ, а 2-ое - количество знаков после запятой. Например writeln (x :0:2).
8) В радианах
9) Если чисто отбрасывание - то trunc (x) если же округление до целого числа (тут может быть в меньшую сторону и в большую, как и в математике по тем же правилам), то round (x)
10) random (n).
Похожие вопросы
- Помогите срочно!!!!Информатика ПАСКАЛЬ
- Помогите с инфой
- Помогите сделать программы Паскаль!
- Помогите с информатикой (паскаль)
- ПОМОГИТЕ !!!!ИНФОРМАТИКА СРОЧНО!!! ПАСКАЛЬ
- ПОМОГИТЕ СРОЧНО!! ИНФОРМАТИКА ПАСКАЛЬ!!
- Помогите с инфой , задание по буквой В
- Написать программы с помощью паскаля. Срочно помогите!
- Помогите с дз по информатике. Паскаль. 9 класс.
- Помогите пожалуйста нужно написать программу в паскале.