Program P1;
uses crt;
begin
clrscr;
writeln ('Привет');
writeln ('Привет');
writeln ('Привет');
writeln ('Привет');
writeln ('Привет');
readkey;
end.
				
	Домашние задания: Информатика
	
		
		
								
				
							
								
				
								
				
			
	
		
			Помогите, надо написать программу, чтобы она вывела текстом "Привет" 5 раз на паскале
скачай ахк (с++) простая плотформа я без всяких знаний делаю антиотдачу и тп если правильно делать то некакой аничит не запалит) забей в инет там полно этого на форумах
F7::
{
MsgBox, привет
}
если нужно привет в окошке
или
F7::
{
send, привет
}
если нужно написать
				
							F7::
{
MsgBox, привет
}
если нужно привет в окошке
или
F7::
{
send, привет
}
если нужно написать
#include 
#include
using namespace std;
int main()
{
int n,
x,
y,
S,
S2,
Smax,
Smaxc,
Smin,
Sminc;
S2 = 0;
Smaxc = 0;
Smax = 0;
Smin = 0;
Sminc = 0;
cout << "kol komnat";
cin >> n;
for (int i = 1; i <= n; i = i + 1){
cout << "dlinna i shirina komnati" <> x >> y;
S = x * y;
cout << "S komnat " << S;
S2 = S2 + S;
if (S < Smax) {Smin = S;
Sminc = i;}
if (S > Smax) {Smax = S;
Smaxc = i; }
cout << "min S" << Smin;
cout << "poriadok komnati s min S" << Sminc;
cout << "max S" << Smax;
cout << "poriadok komnati s max S" << Smaxc;
cout << "sumarnaja S komnat" << S2;
return 0;
}
				
							#include
using namespace std;
int main()
{
int n,
x,
y,
S,
S2,
Smax,
Smaxc,
Smin,
Sminc;
S2 = 0;
Smaxc = 0;
Smax = 0;
Smin = 0;
Sminc = 0;
cout << "kol komnat";
cin >> n;
for (int i = 1; i <= n; i = i + 1){
cout << "dlinna i shirina komnati" <> x >> y;
S = x * y;
cout << "S komnat " << S;
S2 = S2 + S;
if (S < Smax) {Smin = S;
Sminc = i;}
if (S > Smax) {Smax = S;
Smaxc = i; }
cout << "min S" << Smin;
cout << "poriadok komnati s min S" << Sminc;
cout << "max S" << Smax;
cout << "poriadok komnati s max S" << Smaxc;
cout << "sumarnaja S komnat" << S2;
return 0;
}
Похожие вопросы
- Помогите пожалуйста написать программу на Си (максимально просто по возможности)
- Помогите нужно написать программу буду благодарен
- Написать программы с помощью паскаля. Срочно помогите!
- Помогите пожалуйста нужно написать программу в паскале.
- Короче, помогите написать программу на языке паскаля где нужно--->
- (Паскаль) Написать программу для вычисления функции y= x+1 при x<6 ; 2*x-1 при x>=0
- Срочно Помогите написать программу по задаче (на любом языке программирования)
- Напишите программы в PascalABC.
- 1) Напишите программу для подсчета произведения чисел введённых пользователем.
- Напишите программу которая с помощью цикла For-NEXT выводит на экран рисунок «Крылья»
 
						